Adjust, edit, or create credit or debit memos in Sales Order
Description
Cause
  • Someone posted the invoice to the wrong date
  • You sold the order to the wrong customer
  • Incorrect items included in the order
  • A duplicate invoice created
  • An overpayment or the wrong discount. You need a debit instead of a return
Resolution
  1. Open Sales Order, Main, Invoice Data Entry.
  2. Click the Next Invoice No (#) button, and select the following.
    • Customer No = The customer to apply the credit memo to
    • Invoice Type = Credit Memo or Debit Memo
    • Apply to Inv # = The invoice upi are creating.  Don’t apply to the invoice if you’re trying to correct a posting date
      • Leave the field blank to fix the posting date
      • Apply the credit memo later using a $0.00 cash receipt
         NOTE: Credit Card Processing creates a credit automatically if you paid the invoice using a saved credit card 
  3. Click the Lines tab, and select the items upi are crediting.
  4. Enter all quantities as positive amounts.
     NOTE: If you credited the entire invoice, you must select each item individually.
  5. Print the Memo.
  6. Print and Update the Daily Sales Reports/Updates (Sales Journal).

If you invoice the full sales order, a Credit Memo won’t reopen it. Enter a new sales order

See also Enhancement Request on the Sage Ideas website: Recall Sales Order when voiding an invoice.

 

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Steps to duplicate
Related Solutions

How to post a credit card refund using a credit memo
How to enter a one-step Sales Order Invoice