Error: "No Information to Print" (duplicate check in Cash Management)
Description
Cause

The check number has been previously used in Cash Management.

Alternately, a deduction on employee master file no longer exists in the company data folder.

Resolution

First, verify that this is the problem:

  1. From the Cash Management Inquiry menu, select Entries, Checks by Bank and select the Register file.
  2. Double click the payroll bank account.
  3. Add condition for Check Greater than or Equal to check number (enter check number that prefilled in Payroll).
    Note: If the check number is not listed, repeat steps 1-3 selecting the History file in step 1.
  4. Confirm the next available check number.

Option 1:

  1. Go to Payroll, Tasks, Print Checks.
  2. Change the check number to the next available.

Option 2:

Archive your Cash Management data to reuse old check numbers. For information on archiving checks in Cash Management and reusing check numbers, see "How do I remove the original check from Cash Management to reuse the check number?" below.

How do I remove the original check from Cash Management to reuse the check number?
Error: "No information to print" (when printing Payroll checks)

Steps to duplicate
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