Error: "No Information to Print" (Printing checks or generating direct deposits)
Description
Cause

Check status is New, Altered, Manual or Printed.

Resolution
If the check is not valid, you can delete the check. See article 18874 "How do I delete a check in Payroll?" below.

If you need to print the check or generate the direct deposit, process the check:

  1. From the Tasks menu, select Process Payroll.
  2. Click List, then select the pay group ID.
    Note: You can leave the Pay group box blank to process checks for employees in all non-salary pay groups.
  3. Type the period end date for the checks.
  4. Select the correct calculation frequencies check boxes.
  5. Click Conditions to limit the checks that process, if desired.
  6. Click Start.
DocLink: How do I delete a check in Payroll?
DocLink: How do I process checks in Payroll?
DocLink: How do I print checks in Payroll?
DocLink: Error: "No information to print" (when printing Payroll checks)

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