Microsoft doesn't add emails to the Correspondence Log
Description
Cause

You have to install more Microsoft tools to run the Project Management Correspondence Log add-in on each workstation.

Resolution
  1. Log in to the workstation using the administrator profile.
  2. Launch Microsoft Outlook.
  3. From the File tab, select Options, Add-Ins.
  4. Under Application add-ins, verify you see both the PJ Correspondence Log and the Sage.CRE.PJCorrLogExchangeAddin add-ins.
    • If the PJ Correspondence Log add-in is missing:
      1. Close Outlook.
      2. Browse to the downloaded image of the Accounting software AdditionalInstalls\PJOffice2010 folder.
      3. Run the PJOffice2010Shared.exe file.
    • If the Sage.CRE.PJCorrLogExchangeAddin is missing:
      1. Close Outlook.
      2. Browse to the \\[server]\ProgramData\SAGE\TIMBERLINE OFFICE\9.5\ACCOUNTING\WinInst\Prerequisites\Sage PJCorrLogExchange Addin Setup folder.
      3. Run the Sage.CRE.PJCorrLogExchangeAddinSetup.msi file.
    • After both add-ins are present, confirm they don't appear in Disabled Add-Ins.



[BCB:156:Chat 300 CRE US:ECB]
Steps to duplicate
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