| Error: "There are no other leases available to which this deposit can be transferred." |
Cause |
The new lease does not have the same deposit information set up. The lease that you transfer the deposit to must have the same Deposit Type set up as the original lease.
The new lease does not have the same tenant as the lease the deposit is being transferred from.
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Resolution |
Set up the appropriate Deposit Type on the new lease:
- In Property Management, from the Task menu, select Manage Leases, Change Lease.
- Select the lease you need to transfer the deposit from in the Lease list.
- On the Deposits tab, note the Deposit Type set up on the lease.
- Select the lease you need to transfer the deposit to in the Lease list.
- On the Deposits tab, select the appropriate Deposit Type, and select the appropriate unit from the Unit list.
- Select the Deposit Letter of Credit box and the Refundable box if applicable.
- Enter the appropriate interest options if applicable.
- Click Close.
You can now transfer the deposit to the new lease as usual.
If the new lease has a different tenant, follow the steps in article DocLink: How do I transfer a deposit to a different tenant on the same property in Property Management?
DocLink: Transfer deposits in Property Management
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