Error: "No information to print" (Payroll check has a Net Direct Deposit deduction type)
Description
Cause
In Payroll, the check has a net direct deposit amount.

You cannot print a physical check if the check has a net direct deposit amount.

Resolution
You cannot print a check if direct deposit deductions are set up with a Deduction type of Net Direct Deposit (Setup, Deductions).

To fix this and print a direct deposit notification instead, generate a direct deposit to create the text file to send to the bank (Tasks, Generate Direct Deposits). 

If you need to print a one-time check this pay period (for example, a bonus check), follow the steps below:

  1. In Payroll, from the Tasks menu, select Enter Checks.
  2. Select the time entry view, then click OK.
  3. Click List, select the Employee, then click OK.
  4. Enter the date in the Period End Date field.
  5. Press the TAB key twice, then click Deduct.
  6. Select the net direct deposit deduction ID and enter 0 (zero) in the Amount box.
  7. Click Accept line, then click Process.
  8. Select the calculation frequencies and click OK.
  9. Click Chk Info, and verify that there is a positive Check Amount.
    Note: If the amounts are not correct, make the corrections and restart at Step 7.
  10. Click OK.
  11. Click Accept Check, then click Finish.
  12. Continue to print checks normally.

Note: If the check(s) in question do not need to be physically printed, but rather only need to be recorded in Payroll (for example, if the employees have received hand-written checks and Payroll is being used simply to record them in Sage 300 CRE), see the article "How do I enter a Manual Check in Payroll?" linked below.

How do I enter a Manual Check in Payroll?
Error: "No information to print" (when printing Payroll checks)

[BCB:156:Chat 300 CRE US:ECB]
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