Error: "Rejected: Batch [Number] - Debits not equal to credits." (batch is out of balance)
Description
Cause

The total debits and total credits are out of proof for the accounting period, company, or batch.

Resolution

Complete the process outlined below to correct your totals.

Verify you want to post the out of balance batch

  1. Go to General Ledger, Inquiry, Entries by Batch.
  2. Select New, and then click OK.
  3. Double-click the batch referenced on the Post Entries journal.
  4. Review the entries in the batch to determine if the batch is out of balance.
  5. If the entries in the batch balance, stop here. Complete troubleshooting for incorrect batch records instead.
  6. Click Close.

Confirm that the batch didn’t partially post

  1. Go to General Ledger, Reports, Entries, Entries by Batch.
  2. Select both the GL Transaction (new) and GL Transaction (current). files.
  3. Click Ranges, select the application of origin, then click Batches to select the batch.
  4. If the batch balances, stop here. Complete troubleshooting for an incomplete posting instead.

Record a correcting entry to balance the batch

  1. Go to General Ledger, File, Company Settings, GL Settings, Processing Options.
  2. Note the selection for Force Zero Proof, then select No.
  3. Click OK twice.
  4. From the Tasks menu, select Record Entries.
  5. Record a correcting entry to balance the batch.

Post the out of balance batches

  1. Go to General Ledger, File, Company Settings, GL Settings, Processing Options.
  2. Note the selection for Force Zero Proof, then select No.
  3. Click OK twice.
  4. From the Tasks menu, select Post Entries.
  5. Click Ranges, select the batch, and then click OK.
  6. Select the Post out of balance batches checkbox.
  7. Click Start to print the journal to a file or printer.
  8. Repeat steps 1-3 to change the Force Zero Proof setting back to the original setting.
Steps to duplicate
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