Payroll checks posted in Cash Management but don’t exist in Payroll
Description
Cause

A user renamed or deleted the Payroll new file after printing checks.

Resolution
[BCB:1:Backup warning:ECB]


[BCB:5:Third-party support:ECB]


Confirm if you posted the check in Cash Management:

  1. From the Cash Management Inquiry window, select Entries, Checks by bank.
  2. Select the bank account.
  3. Add the Posted? column.

If you didn't post the check in Cash Management, review the Payroll new file:

  1. From the Payroll Inquiry menu, select Check information, Check activity.
  2. Select the New file.
    • If you see the check from Cash Management above, post the check
    • If you don’t see the check from Cash Management above, contact Sage Support for a resolution
  3. If you deleted the New.prt file, this is a chargeable fix. Contact Sage Support to schedule a file fix.




[BCB:156:Chat 300 CRE US:ECB]
Steps to duplicate
Related Solutions

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