Error: "[file name] may be corrupt. Use File Doctor"
Description
Cause

Possible causes

  • System abort or network outage while a user was working in the system
  • The server or workstations have locked files
  • The server or workstation has low disk space
  • Didn't fix errors that appeared on previous File Doctor reports
Resolution
[BCB:1:Backup warning:ECB]

 

  1. Have all users exit Sage and any other programs access the server.
  2. Unlock files on the server.
  3. Test the task that generated the error.
  4. If the error continues, restart the server.
  5. Have users restart their workstations.
  6. Test the task that generated the error.
  7. If the error continues, confirm that the server and workstations have adequate disk space. Work with your IT professional to complete this process.
  8. Test the task that generated the error.
  9. If the error continues, run File Doctor.

 

[BCB:156:Chat 300 CRE US:ECB]

 

Steps to duplicate
Related Solutions