| Error: "Data files have not been converted for this company" or How to convert data for a company after migration or upgrade or update |
Cause |
- After upgrade and migration to a new version of Sage 100, data from the previous version must be converted to the new version.
- Some Product Updates require conversion of data files due to updates to one or more files, or the addition of one or more new files.
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Resolution | [BCB:1:Backup warning:ECB]
Convert the company data:
- Select Yes at prompt that begins with "Data files have not been converted for this company", and ends with: "Do you want to run Company Maintenance Now?" to open the Company Maintenance task window (or, alternatively, open Library Master, Main menu, Company Maintenance)
- For Company Code, select the company code or enter it
- Click Convert (upper right corner) to open the Convert Module Data Files task window
- Select the Convert Data for All Companies check box if other companies also need to be converted and you want to convert them all at once
- Note: If all companies are converted at once, this may take more time.
- Click Proceed to begin the conversion process
- Note: Wait for conversion to complete. Depending on how much data there is to convert and other network and operating system variables, this may take several minutes to an hour or several hours.
- Click OK when prompted with a Data Conversion window with the message "Data conversion is complete..."
- Note: If you click Activity Log, it is the same as selecting OK, except the Activity Log window will also display.
- Click Accept to exit Company Maintenance
Note: All company must be converted before accessing modules and working in that company code. If you select No when prompted to convert, you will have to convert at a later time. DocLink: How to move, migrate, copy or upgrade Sage 100 installation to a different server, hard drive, or directory DocLink: How to install Sage 100 and locate installation and upgrade information
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