Error: "There was a problem activating..." when the Operating System is damaged
Description
Cause
  • Windows Operating System is damaged
  • Problem with Windows Management Instrumentation (WMI)
Resolution
  1. If using a 64-bit operating system, verify the program is installed in the Program Files (x86) directory. See How to find the data path and program path to help determine the program path.
  2. Uninstall and reinstall Actian Zen.
  3. Try to activate the program. If unsuccessful, continue with the next step.
  4. Press the Windows+R keys, type Services.msc, and then press Enter.
  5. Right-click Windows Management Instrumentation (WMI), and then select Restart or Start.
    • If the service won’t start there’s an issue with WMI. You’ll need to contact your IT professional.
  6. Press the Windows+R keys, type MSINFO32, and then press OK.
    • If the computer is unable to display the system information, there’s an issue with Windows. You’ll need to contact your IT professional.
  7. Press the Windows+E keys.
  8. Right-click This PC and select Properties.
    • In the System section, if the Manufacturer or System Model is showing non-standard or special characters, there’s a hardware issue. You'll need to contact your IT professional.
  9. Press the Windows+R keys, type CMD, and then press OK.
  10. Type WMIC CSPRODUCT GET UUID, and then press Enter. Verify the machine is able to generate a UUID.

When running the command, if you notice the window first says it’s activating and then generates a UUID, try activating the program again.

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