Error: "There was a problem activating..." when Operating System is damaged
Description
Cause
Windows Operating System is damaged.
Resolution
  1. If using a 64-bit operating system, verify the program is installed in Program Files (x86) directory. Refer to How to find data path and program path.
  2. Uninstall and reinstall Actian Zen. Refer to How to completely remove and reinstall Actian (formerly Pervasive).
  3. Try to activate the program. If unsuccessful, continue with next step.
  4. Press Windows+R keys, type Services.msc, and then press Enter.
  5. Right-click Windows Management Instrumentation (WMI), and then select Restart or Start.
  6. If the service will not start there is an issue with WMI. You will need to contact your IT professional.
  7. Press the Windows+R keys, type MSINFO32, and then press OK.
  8. If the computer is unable to display the system information, you will need to contact your IT professional, there is an issue with Windows.
  9. Press the Windows+E keys.
  10. Right-click This PC and select Properties.
  11. In the System section, if Manufacturer or System Model are showing non-standard or special characters, there is a hardware issue, and you will need to contact your IT professional.
  12. Press the Windows+R keys, type CMD, and then press OK.
  13. Type WMIC CSPRODUCT GET UUID, and then press Enter. Verify the machine is able to generate a UUID.
Note: When running the command, if you notice the window first says it is activating and then generates a UUID, try activating the program again.



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