Error: "Sage ERP 100 Business Desktop has stopped working" or "File xxx not found" or "Error: #12: File does not exist (or already exists)" when attempting to access Sage 100 as a RemoteApp
Description

Ticket 8006061932

Cause

Security or access permissions are not enough for proper running of the program as a RemoteApp

Resolution
[BCB:4:Operating system warning:ECB]
[BCB:5:Third-party support:ECB]

Note: Sage 100 Customer Support is not responsible for setting up Sage 100 to run as a RemoteApp. For more information, see the Related Resources section.

Possible Resolution:

  • Set the workstation to always have the Properties to "Run as Administrator" on the remote host where it is being published from.
  • Add the "-admin" console flag on the short-cut Target for the Remote App that is published.
DocLink: Error: "MAS has stopped working" or "Sage ERP 100 Business Desktop has stopped working" when attempting to access Sage 100 via a Windows 2008 or Windows 2012 64-bit Citrix/Terminal Server connection
DocLink: How to Publish Sage 100 as a RemoteApp on Windows Server 2012 or higher
DocLink: What virtual platforms or virtualized operating systems and environments are supported for Sage 100?
Defect ID
Steps to duplicate
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