Error: "You must wait while the Sage Exchange Desktop service attempts to install or restart on your system" with Sage Exchange Desktop 2.0 installed on a workstation
Description
Cause
  • Sage 100 2014 and below are not compatible with Sage Exchange Desktop 2.0
  • Sage 100 2015 and Sage 100 2016, as initially released, are not compatible with Sage Exchange Desktop 2.0
    • These versions require a hotfix to be compatible with Sage Exchange Desktop 2.0. The hotfix may not be installed.

Resolution
  • For Sage 100 2014 and below the system must be upgraded.
  • For Sage 100 2015.1 and higher and Sage 100 2016.1 or higher:
    • Download and install a Hot fix to make Sage 100 compatible with Sage Exchange Desktop 2.0. (Note: This would require all workstations to uninstall Sage Exchange Desktop 1.x and install Sage Exchange 2.0).
      • For Sage 100 2015.1 or higher, see KB 77093 for Hot fix AR5006T.
      • For Sage 100 2016.1 or higher, see KB 77092 for Hot fix AR5005T.
    • Or, if installing a hot fix is not an option, uninstall Sage Exchange Desktop 2.0 and manually install Sage Exchange Desktop 1.x (from www.sageexchange.com/install)
  • Sage 100 2017 requires Sage Exchange Desktop 2.0. It is already compatible.

DocLink: Error: "You must wait while the Sage Exchange Desktop service attempts to install or restart on your system" in a Terminal Server (RDP) session or RemoteApp session

DocLink: How to install Paya Connect Desktop (formerly Sage Exchange Desktop 2.0 (SED))
DocLink: Is my Sage 100 version compatible with Sage Exchange Desktop 2.0? ("New version available")
DocLink: Sage Exchange Desktop (SED) Repair Tool
Steps to duplicate
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