Error: "You must wait while the Sage Exchange Desktop service attempts to install or restart on your system" in a Terminal Server (RDP) session or RemoteApp session
Description
Cause

Sage Exchange Desktop is not installed on the Terminal Server for the remote user profile

Security/permissions issues or a Windows profile issue are preventing it from automatically installing or running

Resolution
[BCB:3:Network warning:ECB]

Manually install Sage Exchange Desktop for the user profile connecting to the terminal server or Remote App

  1. Start a terminal server session (RDP)
  2. Log on as the user getting the message
  3. Follow steps How to Uninstall and Re-Install the Sage Exchange Desktop (SED)
  4. Repeat Steps 1-3 for every remote user

Note: User must have sufficient privileges to install the Sage Exchange Desktop. User might need to be added to the local administrators group to run the installation. Confirm the installation worked, then remove user from the local administrators group and test again.

Note: If using RemoteApp (Published App), first confirm the issue is resolved in a terminal server session (RDP).

DocLink: How to Uninstall and Re-install the Sage Exchange Desktop (SED) v1.x
DocLink: How to Publish Sage 100 as a RemoteApp on Windows Server 2012 or higher
DocLink: How to install Paya Connect Desktop (formerly Sage Exchange Desktop 2.0 (SED))
DocLink: Error: "You must wait while the Sage Exchange Desktop service attempts to install or restart on your system" with Sage Exchange Desktop 2.0 installed on a workstation
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