Error: "Invoice rejected by Sage Timberline off A/P an error has occurred attaching the invoice image to the Timberline A/P record. cost code does not exist" (when importing Accounts Payable invoices from TimberScan)
Description
Cause

The specific cost code that is being used with a job does not exist in Job Cost.

Resolution
[BCB:5:Third-party support:ECB]
  1. In Job Cost, go to Setup, Cost Codes.
  2. Enter the Job and the Extra (if used).
  3. With the cursor in the Cost Code field, there are two ways to select the desired Cost code: Type the desired Cost Code. -or- Click the List, View. Select Standard Cost Codes, click OK. Select the desired Cost Code from the list, click OK.
  4. Tab/Enter past the description.
  5. Click Save.

Note: In order to find out if TimberScan has the option to allow creation of Cost Codes "on the fly", you will need to contact TimberScan Support. For contact information, refer to article ID 28083 DocLink: Does Sage 300 Construction and Real Estate support PM Forms, Global Billing, AutoReg, TimberScan, or Te-mail products from Core Associates?

DocLink: Error: "Job [job ID] does not exist"/"Extra [extra ID] does not exist"/"Cost Code [cost code ID] does not exist" (rejections in AP Import Invoices or when sending invoices to AP from another application or software)

[BCB:156:Chat 300 CRE US:ECB]
Defect ID
Steps to duplicate
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