Application seems to disappear or vanish from the Modules menu from the Sage 100 Launcher or Desktop immediately after logging in
Description
Cause

The application module may have been recently installed or added in (via Add Module option) to an existing Sage 100 installation. However, Role access may not have been granted to the Sage 100 User Logon yet.

Resolution
  1. Open Library Master, Main menu, Role Maintenance
  2. Select or enter a Role that is assigned to the Sage 100 User Logon experiencing the problem
  3. Make sure the Role has access to the Application Module that seems to be disappearing.
    • Example: If the module that seems to disappear is Bank Reconciliation, select Bank Reconciliation
  4. Click Accept to sage changes.
DocLink: "Error: Error #43 or #160 Sy_Session.pvc 2802" when selecting task immediately after logging into Sage 100
DocLink: How to repair, reinstall or add new modules to Sage 100
DocLink: How to setup user Roles and set up security and permissions for users to access tasks and options in Role Maintenance for Sage 100
DocLink: How to refresh, hide or unhide modules or tasks in Sage 100 ERP
DocLink: How to create a new User Logon, or maintain the password, settings, permissions, and preferences for an existing User ID

[BCB:155:Chat 100 US:ECB]
Defect ID
Steps to duplicate
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