Summary
When processing checks or direct deposits in Sage 300 CRE Payroll, the Background Tasks displays "No information to print", and the checks don't process.
Cause
- You used the wrong Pay Group or Period End Date when processing
- The checks have statuses of Processed, Printed, or Manual
- Salary payroll doesn't have the correct setup
Resolution
Hourly employees
- Go to Inquiry, Check information, Check Activity.
- Select the New file.
- Add the column for Pay group.
- Widen the Period end date column to view the full four-digit year.
- Verify the following:
- Check status is New or Altered
- If the checks have a status of Printed or Manual, the checks won't process or reprocess
- If the checks have a status of Processed, select Reprocess checks when processing
- The Pay Group is the pay group selected when processing
- To process all checks in the new file, leave the pay group blank when processing
- The Period end date is correct and matches the date entered when processing
- Check status is New or Altered
Salaried employees
See steps to correct the salary settings.