Summary
Sage 50 Accounting installation fails. The error message occurs, "The installation of the Actian Zen database has failed."
Cause
- Security software preventing installation/configuration
- Other programs running preventing installation/configuration
- User Account Control (UAC) enabled
- Previous installation of Actian Zen damaged
- Damaged installation files
- Security settings on installation folder
- One of the workstations has the program open
- Insufficient Windows user rights (non-Admin)
- Have the PSQL Server engine 64 bit installed
Resolution
Try restarting the computer first before trying the other steps.
Security software, security settings, or other programs preventing installation
- Before starting the installation, disable any antivirus software on the computer.
- Disable User Account Control.
- Install in Selective Startup.
- Right-click setup.exe, and then select Run as administrator.
- Verify the security settings on the install folder (default location: C:\Sage\Sage50_[Release]_[Version]) allow System and Everyone to have Full control.
Verify the correct installer is used
- Make sure you’re using setup.exe located in the Install folder for the correct version of Sage 50.
- For example, if installing Version 2024, the directory is Sage50_2024_[Version].
- If using another setup file located somewhere else, exit the install wizard. Browse to the correct directory, and double-click setup.exe.
Uninstall and reinstall Actian Zen
- Uninstall Actian Zen.
- Attempt the installation again.
Windows user rights
- Verify the current user is a Windows local administrator. If not, either give the user local admin rights, or log in as a local admin.
- If using a domain network, verify the current user is both a local admin and a domain admin. If not, do one of the following:
- Give the user local and domain admin rights
- Log in as an administrator that has both
Verify if there’s an incompatible version of Actian software
- From the Control Panel in Windows, open Programs and Features.
- Uninstall other versions of Actian if found.
- Verify you can install the Sage program.
Run the standard installation from the server
- Browse to \\ \PeachtreeInstaller20xx (for example: PeachtreeInstaller2024).
- Right-click Setup.exe and select Run as administrator.
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