Summary
Description
You have updated to version 24.1.169 or later, and when you print reports, checks, or direct deposit stubs, Sage’s message is, "No matching records found."
Cause
Report printing defaults saved in previous versions may not be compatible with reports that offer checkbox options.
Resolution
A document’s custom defaults may include:
- A selected report form and printer.
- Chosen filters, radio buttons, and checkboxes.
Each user has their own printing defaults, so ask each user to perform these steps:
- Open the report or check printing window where you are getting this error.
- Select the report or check you plan to print.
- Note any custom printing defaults you have set up for this report or check, so you can reset them later.
- From the menu bar, click Defaults, Delete Printing Defaults.
- Close and re-open the report or check printing window.
- Re-enter any defaults you noted in Step 3.
- Choose Defaults, Save Printing Defaults to save them.
- Try printing your check or report again.
When making this change, you do not need to enter information in the Employee, Period End, or Record# fields.
If you are not using version 24.1.169 or later, or these steps do not resolve the issue, see DocLink: Error: "No matching records found." when printing paychecks or direct deposit paystubs in menu 5-2-4.
DocLink: Version 24.1 Product Enhancements to Sage 100 Contractor
DocLink: What program functions are restricted or unavailable to non-payroll admin users?