How to handle a failed Year-End Wizard

Summary

Year End Wizard in Sage 50 Accounting failed without errors or data errors occurred during the year-end close.

Cause

  • Performing the year-end process on a workstation
  • Damaged data
  • Attempted from a workstation with an incorrect drive mapping
  • Excess files in the company data folder, for example, multiple backup files (PTBs)

Resolution

 

 NOTE: If on a network setup, try to run the Year End wizard on the server.

Restore a backup

  1. Restore the backup made before the year-end close.
  2. Run a Data Verification on the restored data before closing the year to verify the data. 
  3. Try running the Year-End Wizard again.

Excess files residing inside a company data folder

See Create a clean data folder and expendable file cleanup.

Damaged data

See After doing the Year-End Wizard my data is damaged.

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Solution Properties

Solution ID
221924750012352
Last Modified Date
Thu Jul 13 20:20:24 UTC 2023
Views
0