ARCHIVED: Error: "Pervasive Status Code 161" (Actian Licensing)

Summary

When the user tries to launch Sage 300 CRE, they receive a Pervasive Status Code 161 error. The error happens on workstations and the server.

Description

Possible full error

"This program has quit. Pervasive status code 161. Your system has reached the maximum number of licenses. This situation can occur when the Pervasive Server engine shuts down and another workstation takes control of the processing. TS 2696"

Cause

The Pervasive/Actian/Zen license on the server has expired or is disabled.

Resolution

CAUTION: Sage support can't assist with third-party products, hardware, report customizations, or state and federal tax questions. Refer to our Scope of Support for more info. Contact your Sage business partner, network administrator, or accountant for assistance.

 

  1. Log on to the Sage file server.
  2. Launch the license administrator:
    • Versions 24.1 and earlier: Go to Start, Programs, Pervasive PSQL 11 or Actian PSQL 12, Utilities, Pervasive License Administrator
    • Versions 24.2 and later: Go to Start, Programs, Actian Zen 15, Zen License Administrator
  3. Clear the Hide Expired checkbox in the lower left corner.
  4. If the license has an expired state:
  5. If the license is disabled, select the disabled license and choose repair.

Solution Properties

Solution ID
223924250030814
Last Modified Date
Wed Sep 28 19:34:33 UTC 2022
Views
0