Summary
Error: "Sage 50 Accounting could not be started. Please try again. If you continue to have problems, call Customer Support at 1-866-747-3888."
Error: "Sage 50 cannot be started..." and my computer operating system is Microsoft Windows 8, 8.1, or 10
Recently upgraded operating system to Microsoft Windows 8 or 8.1
Recently upgraded operating system to Microsoft Windows 10
I just updated my version of Windows to Windows 10 now my Sage program won't start.
Cannot open program
Pervasive isn't running
Description
Cause
- User Account Control blocking Pervasive
- Incorrectly configured firewall
Resolution
Section I: Compatibility Issues
- Right-click on the Sage icon, and left-click on Properties
- Click on the Compatibility tab, remove the check mark, if present, next to Run this program in compatibility mode for
- If not checked already, place a check mark to the left of Run this program as an administrator. Note: If UAC is enabled, this check mark will need to be removed
- Hit Apply, OK
- Verify Sage opens without error
Section II: Uncheck "Run this program as an administrator".
- Right-click on the Sage icon, and left-click on Properties
- Click on the Compatibility tab, remove the check mark to the left of Run this program as an administrator.
- Click Apply, and then OK
- Verify Sage opens without error
Section III: Restart Pervasive
- Follow Article ID 10281: DocLink: How to stop or start the Pervasive service.
Section IV: Check Data path Permissions
- Follow Option II in Section II of Article ID 29820: DocLink: Error: "Sage 50 cannot be started..." and the Data Path Permissions Check in the Sage Advisor Diagnostic Tool fails.
Section V: Reinstall using Run as Administrator
- Access the installer usually located at C:\Sage\Sage50_20xx_x\ (where xx is the year and _x if it exists is the product update number)
- Right click Maint.exe and click Run as Administrator
- Select Repair when prompted
- Allow the installation to complete
DocLink: How to stop or start the Actian Zen database engine
DocLink: How to repair the Sage 50 installation
DocLink: Error: "Sage 50 cannot be started..." and the Data Path Permissions Check in the Sage Advisor Diagnostic Tool fails
Chat with support