Error: "Bank account in use"

Summary

Working in various applications in Sage 300 CRE generates the message "Bank account in use."

Description

Tasks that can cause the error

▼ Tasks that can lock the bank account
  • Accounts Payable Tasks, Print Checks
  • Accounts Payable Tasks, Record Manual/Print Quick Checks
  • Accounts Payable Tasks, Generate Electronic Payments
  • Accounts Payable Tasks, Void Payments
  • Accounts Payable Tasks, Reprint Checks
  • Accounts Payable Tasks, Regenerate Electronic Payments
  • Accounts Receivable Tasks, Enter Cash Receipts
  • Accounts Receivable Tasks, Adjust Receivables
  • Accounts Receivable Tasks, Post Entries
  • Cash Management Tasks, Reconcile
  • Cash Management Tasks, Edit Register
  • Cash Management Setup, Bank Accounts
  • Job Cost Tasks, Enter Cash Receipts
  • Payroll Tasks, Enter Checks
  • Payroll Tasks, Print Checks
  • Payroll Tasks, Post Checks
  • Payroll Tasks, Void Checks
  • Payroll Tasks, Generate Direct Deposits
  • Property Management Tasks, Cash Receipts
  • Property Management Tasks, Change Entries
  • Property Management Tasks, Returned Checks

Alternate version of the error

"Error Locking xxx - in use"

Cause

Another task has the bank account locked.

Resolution

  1. Have all users exit any tasks associated with that bank account.
  2. Finish the task that generated the error.
  3. If you still receive the error, unlock the data files.

 

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Related Solutions

Error: "Bank Account is in use" (when deleting an unposted bank transfer in CM)

Solution Properties

Solution ID
223924650038814
Last Modified Date
Mon Jan 03 17:03:44 UTC 2022
Attributes
Product Details
Integrated Product: Chatbot
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