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Error: "Your Sage 100 subscription has expired. You can continue using the software for 45 days. Please contact Sage before xx/xx/xxxx to renew your subscription"

Created on  | Last modified on 

Summary

Error: "Your Sage 100 subscription has expired. You can continue using the software for 45 days. Please contact Sage before xx/xx/xxxx to renew your subscription" occurs when accessing Sage 100c

Description


Cause

100c subscription plan has expired

Resolution

Verify Sage 100 Subscription plan expiration date by doing the following:

  1. Open Library Master, Setup, System Configuration
  2. On the Modules tab, verify the Sage 100 Subscription Expiration Date is accurate
  3. If the Sage 100 Expiration Date is expired and should not be, Click the Edit button on the Registration tab.

If you have any questions or need to renew your subscription plan, please contact Sage Sales Advisor at 800-854-3415 before the date noted in the error message.

Note: You will be able to access Sage 100 until the date noted in error message.

Note: If subscription is not expired or incorrect, please contact Sage Customer Phone Support

When selecting the Update button on Sage 100 Registration screen (to update to latest product key/license information) you receive the folllowing (or similar message) please see Related Resources below:

Error: "Could not contact the license and subscription service in the allowed time. If the problem continues, please contact Sage Support"

DocLink: System Configuration window closes after clicking Update button
DocLink: Error: "Could not contact the license and subscription service in the allowed time. If the problem continues, please contact Sage Support"