Entries from Accounts Payable Change Invoices are not reflected in General Ledger
Description
Cause

AP entries sent to GL are not yet posted. Possible causes for this are GL posting settings are set to Manual or the accounting date of the AP entries are for a closed GL period. Also see article 25016 DocLink: Why are my Accounts Payable entries not automatically posting in General Ledger or Job Cost? and article 45452 DocLink: Entries for deleted Accounts Payable invoices are missing in General Ledger or Job Cost.

Any time an invoice is changed or deleted or a payment is voided, you will need to verify that the entries get posted in General Ledger.

Resolution

Review the unposted entries:

  1. In General Ledger, from the Inquiry menu, select Entries by Batch
  2. Select the New file
  3. Click OK
  4. Print or preview the report as desired and review the unposted batches. Determine the batches that should be posted.

Post the entries:

  1. In General Ledger, from the Tasks menu, select Post entries.
  2. Click Ranges and select the batches to post.
  3. Click OK.
  4. Click Start.

Review the posting journal for any errors or rejections:

If this does not resolve the out of balance issue, refer to article ID 50270 DocLink: Accounts Payable and General Ledger are out of balance for other possible causes and solutions.

DocLink: Error: "REJECTED - Entry for closed period" (when posting entries in GL)
DocLink: Why are my Accounts Payable entries not automatically posting in General Ledger or Job Cost?
DocLink: Entries for deleted Accounts Payable invoices are missing in General Ledger or Job Cost.

[BCB:156:Chat 300 CRE US:ECB]
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