How to release or disconnect users or tasks
Description
Cause

Computer or terminal server session was closed without logging out of Sage BusinessWorks or an error occurred that prevented a user from exiting a task properly.  

Resolution

Caution: After performing the following steps, it may be necessary to restart the server. Do not reset all tasks and users if you are not able to restart the server.

 CAUTION: If you are experiencing the stuck user after a power outage see Issues with the program after experiencing a program crash prior to disconnecting users.

 Have all users exit the program including yourself.

  1. Make sure no other applications are using the database engine when disconnecting all users (for example, Mitchell, CCC One).
  2. Click the Windows Start button to open the Windows Start screen then type DBRegister.
    • If you do not find DBRegister
    • Right click on the existing Sage BusinessWorks icon on the desktop
    • Select Open File Location this will open the ...\BWProg folder
    • Double-click DBRegister.exe from the ...\BWProg folder
  3. In DBRegister, select the BWSystem1400 database.
  4. Click the Users button.
    Note: If prompted for a user ID and password enter the local Windows Administrator user ID and Password for the server where you installed the Sage BusinessWorks program. If you do not have this login perform these steps directly at the server.
  5. Click the Disconnect all Users button. NOTE: Disconnect all users even if there are no users showing.
  6. A warning message displays that you are about to disconnect all users, click OK.
  7. Click OK, and click Close to exit DBRegister.
  8. Open Sage BusinessWorks and attempt your task again​​​.

Note: If the error "Unable to open smcompanies or smusers" occurs, Sage BusinessWorks may have been running on the network at the time of the reset.

 

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