My 1099 totals are incorrect in Accounts Payable
Description
Cause
  • The 1099 year wasn’t closed at the correct time
  • The 1099 year was closed more than once and is in a future year

1099 amounts don’t include the following:

  • Taxes paid
  • Discounts taken
  • Deductions
  • Payments made by credit card
  • Payments made for distributions marked as "exempt"
Resolution

CAUTION: Use caution when working with the below product functionality. Always create a backup of your data before proceeding with advanced solutions. If necessary, seek the assistance of a qualified Sage business partner, network administrator, or Sage customer support analyst.

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IMPORTANT: Close your 1099 year in Accounts Payable every year-end to keep it up to date. See How do I close the year or the 1099 year in Accounts Payable?

 

Verify the 1099 year ending date is correct. See How do I verify whether my 1099 year is correct in Accounts Payable?

When closing the 1099 year, the This Year amount moves to the Last Year field and the Next Year amount moves to This Year. If no one closes the 1099 year for several years, the Next Year field will have the payments for several years combined in the amount. When you then close the 1099 year, the combined Next Year amount moves to the This Year field.

A warning message appears in the following tasks if the Check Date or Payment Date is more than one year after the current 1099 year:

  • Print Checks
  • Record Manual/Print Quick Checks
  • Record Payments by Credit Card

Example: The AP Settings, 1099 year ending date is 12/31/2023. Checks written in 2024 updated the Next Year field. Checks written in 2025 before you close the 1099 year also update the Next Year field. When you close the 1099 year of 2023, the combined 2024/2025 amount in the Next Year field moves to the This Year field.

 

Use the Recalculate 1099 Totals tool

If the 1099 year ending date was correct and you would like to validate the 1099 amounts, see How do I use the Accounts Payable Recalculate 1099 Totals tool to correct 1099 amounts?

If you have a couple of vendor 1099 amounts to correct, you may want to manually correct the amounts instead of using the tool.

IMPORTANT: Don’t use Recalculate 1099 Totals if you’ve archived (moved to history) payments dated in the 1099 reporting year. Manually adjust the totals instead.

 

Manually adjust the 1099 totals

If payments for the 1099 reporting year was moved to the history file or if you want to include amounts that aren’t automatically included in the 1099 amounts.

  1. Verify the amount paid. See How do I verify my 1099 amount paid for a vendor in Accounts Payable?
  2. Manually adjust the vendor or GL prefix 1099 amounts. See How do I manually edit 1099 amounts for Accounts Payable vendors?



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Steps to duplicate
Related Solutions

Why do Forms 1099-MISC and 1099-NEC not include credit card payments in Accounts Payable?