Error: "Rejected: (Job, Extra, Cost Code, or Category) does not exist." In Job Cost
Description
Cause

The Job, Extra, Cost Code or Category was deleted in Job Cost or the Job was moved to an archive folder.

Resolution

You can select one of the following options to resolve:

DocLink: Error: "Job [job ID] does not exist"/"Extra [extra ID] does not exist"/"Cost Code [cost code ID] does not exist" (rejections in AP Import Invoices or when sending invoices to AP from another application or software)
DocLink: Moving unwanted transactions in the Job Cost New file using the Move option
DocLink: Removing unwanted transactions out of the Job Cost New file using File Tools
DocLink: How do I move a job or commitment from an archive data folder back to my live data folder?
DocLink: AP transactions are not showing in Job Cost
Defect ID
Steps to duplicate
Related Articles