| Error: "STOP! Another user has locked a portion of the data file required by this task." |
Description | Full error message:
STOP!
Another user has locked a portion of the data file required by this task. The update operation is unable to complete. Please continue to select Retry.
Support Information:
Blocked by [user],
[path to the server], Log record (1).
Retry Status:
|
Cause |
- Pervasive/Actian has locked the file
- A large QLM file can cause file locking
|
Resolution |
- Have all users close out of Sage 300 CRE and click Retry. If you can continue processing your task, no further action is needed. If the message persists, continue to step 2.
- Click the Abort button. A message appears, instructing you to restore from backup or informing you that the QLM file is corrupt, and the application closes. You do NOT need to restore from backup or run File Doctor.
- Restart the workstation where this error occurs.
- If the issue persists, you may need the assistance of your system administrator or IT professional to:
- Check the size of the Log Viewer file (master_qlm folder in the \Timberline Office\9.5\Accounting\Global\PVData folder). If the file is more than 2GB in size, archive or move the QLM files. Refer to DocLink: How to archive the Log Viewer for instructions.
- Use DocLink: How do I use the Pervasive Software Monitor Utility (PMU/PSMU) to unlock a file on a server that uses a Windows operating system? to unlock the file.
After completing the above steps, verify that all entries posted and that your totals are in balance.
DocLink: Issues caused by a large Log Viewer file (QLM)
[BCB:156:Chat 300 CRE US:ECB] |
|