Common issues caused by a large Log Viewer file (QLM)
Description
Cause

Issues that may be caused by a large Log Viewer:

If interfacing software uses an ODBC connection, entries will be logged to the Log Viewer every time it syncs or makes a connection. This can cause multiple entries because of the continuous syncing, some programs will continue to sync overnight. Refer to Log In/Out entries from interfacing software are filling the Sage Log Viewer for instructions.

Resolution
Archive the Log Viewer to reduce the size or move the QLM file to start a new Log. See DocLink: How to archive the Log Viewer.

 

To identify the size of the Log Viewer file:

  1. Using File Explorer, browse to the Global folder on the server (default location is C:ProgramData\Sage\Timberline Office\9.5\Accounting\Global or \\[serversname]\Timberline Office\9.5\Accounting\Global\).
  2. In the Global folder, open the PVData folder.
  3. Right click on the master_qlm folder, then select Properties.
  4. Make note of the Size.

When the master_qlm size is approaching 2GB, consider archiving.

IMPORTANT: To slow the growth of the file, it is recommended to turn off (unmark) logging for the Security log type in the Log Settings. This will stop the recording of the log in/out entries.

Log Settings can be accessed one of two ways:

  • In Sage Desktop, Common Tasks, Log Viewer, then click Settings from the toolbar
  • In Sage Desktop, Options, Security Administration, Log Settings


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Steps to duplicate
Related Solutions

Log In/Out entries from interfacing software are filling the Sage Log Viewer