How do I recover General Ledger transactions moved to history by mistake?
Description

ATTENTION PARTNERS:

Sage 300 CRE Certified Consultants and members of Sage Professional Services Group

See article ID 41281 DocLink: PARTNER: How do I recover General Ledger entries moved to history in error?

Cause
Cut-off date or conditions were not set correctly when moving transactions in General Ledger.
Resolution
[BCB:5:Third-party support:ECB]

Option I: Restore your data from backup

Refer to article ID 22986 DocLink: How do I restore a backup that I created using File Tools?

Option II: Include the GL History file when running reports or inquiries

If you did not make a backup prior to the move or you do not want to restore to a backup, you will need to be sure to include the history file when running transaction reports that includes the time period of the transactions that were moved. For the Current Ledger and Year-to-date Ledger reports, go to GL Settings, Ledger Settings, General tab, select Current and history under Trans files for current ledger and Trans files for YTD ledger.

Option III: Contact your Sage Consultant or Sage Professional Services Group to perform a fix to restore transactions to the current file

Submit an enhancement request to add the ability to move transactions from history back to current in General Ledger. Refer to article ID 39299 DocLink: How do I submit enhancement requests for Sage 300 Construction and Real Estate?

DocLink: How do I restore a backup that I created using File Tools? (Pervasive)
DocLink: PARTNER: How do I recover General Ledger entries moved to history in error?

[BCB:157:Chat 300 Online US:ECB]
Defect ID
27862
Steps to duplicate
Related Articles