How do I recover General Ledger transactions moved to history by mistake?
Description
Cause

Cut-off date or conditions weren't set correctly when moving transactions in General Ledger.

Resolution

Sage 300 CRE doesn't include the ability to move transactions from History to Current in General Ledger. Submit an enhancement request to add this functionality to General Ledger.

Choose a workaround option below based on your situation.

Restore data from backup

Restore a backup made before you moved transactions to history. You'll lose any data created since you made the backup. Recreate those entries if you need the data.

Include historical files in reports or inquiries

Use this option if you didn't make a backup, or don't want to restore a backup. Include the history file when running transaction reports that includes the time period of the transactions that you moved.

For the Current Ledger and Year-to-date Ledger reports:

  1. Go to GL Settings, Ledger Settings, General tab.
  2. Select Current and history under Trans files for current ledger and Trans files for YTD ledger.

Request a file fix

Contact your Sage Consultant or Sage Expert Services to perform a fix to restore transactions to the current file.

 



[BCB:157:Chat 300 Online US:ECB]
Steps to duplicate
Related Solutions

Sage Expert Services available for Sage 300 Construction and Real Estate