Error: "Window not open TS 5616"
Description
Cause
The Master.qxm file is corrupt or the TS PDF Generator is not installed if only occurring on one PC Workstation.
Resolution

[BCB:4:Operating system warning:ECB]

 

[BCB:5:Third-party support:ECB]

 

If error only occurs on one workstation:

The TS PDF Generator may need to be installed. See install portion of How do I uninstall and reinstall the TS PDF Generator?

 

If error occurs on all workstations:

Run file doctor on master.qxm with fix and compact marked.

  1. Have all users exit Sage 300 Construction and Real Estate.
  2. Create a backup of the master.qxm. For more information, see How do I use File Tools to back up data files?
    The default location of master.qxm is on the file server in C:\ProgramData\Sage\Timberline Office\9.5\Accounting\Global folder.
  3. Run File Doctor from Sage Desktop or TS Main on the file server selecting the master.qxm file. Refer to How do I use File Doctor to fix my corrupt data files?
  4. Review the File Doctor journal to verify that master.qxm is corrupt.
  5. If File Doctor cannot fix the file, restore the master.qxm from a backup or contact Sage Support at 800-551-8307.
Steps to duplicate
Related Solutions

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