How do I correct, or delete, imported time in Payroll?
Description
Cause
  • Incorrect time records
  • Importing more than once
Resolution

Verify check status

  1. Go to Payroll, Inquiry, Check InformationCheck Activity.
  2. Select the New file and click OK.
  3. Add a column for Accrued.
  4. Verify the Check Status and the Accrued column.
    • Use Change Unposted Time or delete checks with a status of New or Processed
    • Void checks with a status of Printed or an X in the Accrued column
    • Rename the new.prt only if you need to remove all checks in the new file and the statuses are New or Processed

Important: Don't rename the new file if checks have a status of Printed or Accrued. This causes reconciliation issues with Cash Management, Job Cost and General ledger. Correcting this can require a chargeable file fix.

Change Unposted Time

See steps to use Change Unposted Time.

Delete the Check through Enter Checks

See steps to delete a Payroll check.

Void Printed or Accrued checks

See steps to void a check or direct deposit.

Rename the New.prt

  1. Verify that everyone has exited all Sage 300 Construction and Real Estate applications.
  2. Select Tasks, Post Checks.
  3. Click Ranges.
  4. Select the batches you want to post, and then click OK.
  5. Click Start to post the entries and print your journal to a file or printer.
  6. Review the journal and verify that the entries posted successfully.
  7. Go to Payroll, Inquiry, Check InformationCheck Activity.
  8. Select the New file and click OK.
  9. Confirm that all the batches in the inquiry are ones you want to remove, and then click Close.
  10. Caution: If unposted entries still exist that you don’t want to remove, don’t proceed to the next step.
  11. Select Tools, File Tools.
  12. Select Rename and click Next.
  13. Select New.prt.
  14. Type a new file name in the New file name and click Next.
    Notes:
    • You don’t need to type the file extension
    • If you’re using named files for Payroll, then your New.prt file may have a different name
  15. Click Start and click Finish.
  16. You can confirm that the new file no longer exists by selecting Inquiry, Check Information, Check Activity.
  17. Select the New, then click OK. The message PR Transaction file not found appears.
  18. We recommended that you move the file to a new folder to prevent issues with third-party software. See steps to move files using File Tools.

 

 

 

[BCB:156:Chat 300 CRE US:ECB]
Steps to duplicate
Related Solutions

How do I Import Time to Payroll?