How do I correct, or delete, imported time in Payroll?
Description
Cause
  • Incorrect time records
  • Importing more than once
Resolution
Option 1- Change Unposted Time:

Select Tasks, Change Time Entries, Change Unposted Time

See How do I correct or delete time entries in Payroll?


Option 2 - Delete the Check in Enter Checks:

Select Tasks, Enter Checks.

See How do I delete a check in Payroll?


Option 3 - Rename the New.prt: Caution: Using this solution with Printed checks in the New file could cause a database discrepancy with the check records in Cash Management

Verify the status of the checks before proceeding:

  1. From the Payroll Inquiry menu, select Check Information, Check Activity, New file.
  2. Add a column for Accrued?
  3. If any checks have a Check status of Printed or an X in the Accrued column, renaming the new file will result in reconciliation issues with Cash Management, Job Cost and General ledger. Use Void Checks to reverse any printed checks or Accrued checks see attached article in related resources for directions.

If none of the above are true, rename the new file:

  1. Verify that everyone has exited all Sage 300 Construction and Real Estate applications.
  2. Select Tasks, Post Checks.
  3. Click Ranges.
  4. Select the batches you want to post, and then click OK.
  5. Click Start to post the entries and print your journal to a file or printer.
  6. Review the journal and verify that the entries posted successfully.
  7. Verify that the only remaining batches in the New.prt after posting are the imported batches you wish to remove:
    1. Select Inquiry, Check Information, Check Activity.
    2. In the Transaction File Selection window, select New, and then click OK.
    3. Confirm that all the batches you see in the inquiry are ones you want to remove, and then click Close.

    Caution: If there are entries in the New.prt file which did not post and that you do not want to remove, do not proceed to the next step until these entries are successfully posted.

  8. Select Tools, File Tools.
  9. Select Rename, click Next.
  10. Select New.prt.
  11. Type a new file name in the New file name, then click Next.
    Notes:
    • You do not need to type the file extension.
    • If you are using named files for the Payroll transaction files, then your New.prt file may have a different name.
  12. Click Start, click Finish.
  13. You can confirm that the new file no longer exists by selecting Inquiry, Check Information, Check Activity.
  14. Select the New, then click OK. The message PR Transaction file not found appears.
    Note: It is recommended to move the file to a new folder to prevent issues with third-party software. See How do I move or copy files using File Tools? for details.



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Steps to duplicate
Related Solutions

DocLink: How do I Import Time to Payroll?
DocLink: How do I void a Payroll check or direct deposit?