How do I change or remove job information on a posted check?
Description
Cause
Job was wrong on the Payroll time entries and check was posted.
Resolution

Option 1 - Use Change Posted Time:

  1. From the Payroll Tasks menu, select Change Time Entries, Change Posted Time.
  2. Select a View that includes job information.
  3. Select the Employee,Period End Date and Check Sequence.
  4. Correct the job information:
    1. To change all of the hours on the time entry, you can select the correct job and cost code.
    2. To change some of the hours on the time entry, click Reassign Units, then enter the applicable Job, Extra, Cost Code, and Units to Reassign to the new job.
  5. Click Accept Check, select an accounting date option for the changes, and click Finish.

Note: There are situations where change posted time is not applicable, including:

Option 2 - Void and resissue the check:

In Cash Management, verify that the status of each check is open:

  1. Select Tasks, Edit Register.
  2. Select the payroll bank, then click OK.
  3. Locate the check or direct deposit entry, and then click the Detail button (...>).
  4. Verify that the status is O (Open). If not, note the cleared date and change the status to O.
  5. Click OK, Finish to post and save.

In Payroll, void the check in the current file with the following selections:

  1. Retain this check as new
  2. Use original accounting date
  3. Use original check date

Note: Click Check Info to verify that the check selected is the correct check prior to clicking void.

Reissue the check:

  1. From the Payroll Tasks menu, select Enter Checks, select your normal entry view or the standard view.
  2. Click Next to go to the first check record or enter in the Employee ID and the Period End Date for the check.
  3. Correct the check information.
  4. Click Process, select the appropriate calculation frequencies, and then click OK.
  5. Click Check Info and verify that the check net matches the original check net.
  6. Click OK and then click Manual. (Alternatively, at this point you may also print the check or generate the direct deposit if desired.)
  7. Type the original Check number and original Check date.
  8. Click OK and process the check.
  9. Click Accept check and Finish.
  10. Post the check.

If you changed the Reconciliation status of the check in Cash Management from R to O above, repeat those steps to change the Reconciliation status back to R and enter the cleared date noted above.

Steps to duplicate
Related Solutions

How does Change Posted Time in Payroll work?
Why can't I change the reconciliation status of an entry from cleared to open? (Entry is part of a reconcile in progress)