Error: "This program has quit. You cannot connect to the pervasive/Actian database engine. [TS 2695]" (Corrupt workstation install)
Description
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Cause
The workstation install is corrupt.
Resolution
[BCB:4:Operating system warning:ECB]
[BCB:5:Third-party support:ECB]

Uninstall and reinstall Sage 300 Construction and Real Estate (CRE);

  1. Turn off any anti-virus or anti-spyware programs that are running on the workstation. Work with your IT Administrator for assistance.
  2. Uninstall Sage 300 CRE.
    For detailed instructions refer to article 20518: "DocLink: How do I remove Sage 300 Construction and Real Estate client from a workstation?"
  3. Uninstall Pervasive/Actian.
    See article 44894: "DocLink: How do I uninstall Pervasive/Actian?
  4. Reinstall Sage 300 CRE.
    Refer to article 28468: "DocLink: How do I install the Sage 300 Construction and Real Estate accounting client or workstation?"
DocLink: How do I remove Sage 300 Construction and Real Estate client from a workstation?
DocLink: How do I install the Sage 300 Construction and Real Estate accounting client on a workstation or Citrix/terminal server?
DocLink: How do I uninstall Pervasive/Actian?
Steps to duplicate
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