Error: "[file name] file may be corrupt. Use File Doctor" (file locked open or low disk space)
Description
Cause

This message may be caused by the following:

Resolution

  1. Restart the server. Make sure all users have exited Sage and any other programs on that server prior to rebooting the server.
  2. Restart the workstations. Users should be reboot their workstations after the server reboot is complete.
  3. Check hard drive(s) on server and workstations to ensure they have not run out of available free disk space.
  4. If this does not resolve the error, proceed with How do I use File Doctor to fix my corrupt data files?



[BCB:156:Chat 300 CRE US:ECB]

Steps to duplicate
Related Solutions

Error: "File in Use" or "Record in use"
Error: "[file name] may be corrupt. Use File Doctor"