Error: "The Company backup failed to upload to Remote Data Access"
Description
Cause
  • Trying to reshare the company as a user who is not the owner for the company
  • Firewall
  • Internet connection
  • Damaged files in company directory and/or data path
  • Actian needs to be restarted
  • PUBLIC Network Type
  • Airplane Mode
  • Missing *sage.com trusted site in Internet Options
Resolution

Log as the data owner to reshare the company

  1. Go to File, Remote Data Access.
  2. It will show Logged in as:. Make sure this email address is the data owner who originally shared the company.
    • To switch the user to the data owner, click Switch User and click OK
    • Click Use a different email address and click OK
    • Log in at the Sage login screen as the data owner and click OK
  3. Open the company and try sharing it again.

Uninstall and reinstall Actian Zen

  1. See How to completely remove and reinstall Actian (formerly Pervasive).
  2. Try sharing the company again.

Clean out the company folder

  1. See Create a clean data folder and expendable file cleanup.
  2. Attempt to share the company again.

Check Internet settings

  1. Go to Control Panel, Internet Options.
  2. Click Security and then Trusted Sites.
  3. Select Sites and add *.sage.com. Click OK.
  4. Click the Privacy tab and then click Sites.
  5. Add sage.com and click Allow. Click OK and then OK again.
  6. Try sharing the company again.

Other troubleshooting tips

  • Verify that you have a stable Internet connection. See Error: "Failed to contact Remote Data Access server: Sage 50 has lost contact with the current Remote Data Access company."
  • Allow port 5222 through your firewall. Consult your network administrator or local IT support if assistance is needed
  • Create a new test company to see if you can share it (it isn’t recommended to share sample companies)
  • If a new test company uploads successfully, then it’s most likely an issue with the specific company
  • Airplane Mode: If airplane mode is enabled, RDA won’t function correctly. Disable Airplane mode and reboot the computer if issues continue
  • Public Network Type: This is not recommended, and will block traffic on the ports used to communicate with the RDA server
[BCB:161:Chat 50 US:ECB]

 

 

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