Error: "The Company backup failed to upload to Remote Data Access"
Description
Cause
  • Trying to reshare the company as a user who isn’t the owner for the company
  • Firewall
  • Internet connection
  • Damaged files in company directory and/or data path
  • Actian needs to be restarted
  • PUBLIC Network Type
  • Airplane Mode
  • Missing *sage.com trusted site in Internet Options
Resolution

Log as the data owner to reshare the company

  1. Go to File, Remote Data Access.
  2. Make sure the email address next to Logged in as: is the data owner.
    • The data owner is the user who originally shared the company
    • To switch the user to the data owner, click Switch User and click OK
    • Click Use a different email address and click OK
    • Log in at the Sage login screen as the data owner and click OK
  3. Open the company and try sharing it again.

Uninstall and reinstall Actian Zen

  1. Remove and reinstall Actian Zen.
  2. Try sharing the company again.

Clean out the company folder

  1. Create a clean data folder and clean up expendable files.
  2. Attempt to share the company again.

Check Internet settings

  1. Go to Control Panel, Internet Options.
  2. Click Security and then Trusted Sites.
  3. Select Sites and add *.sage.com. Click OK.
  4. Click the Privacy tab and then click Sites.
  5. Add sage.com and click Allow. Click OK and then OK again.
  6. Try sharing the company again.

Other troubleshooting tips

  • Verify that you have a stable high-speed internet connection
  • Allow port 5222 through your firewall: consult your network administrator or local IT support for help with this
  • Create a new test company to see if you can share it (don't share the sample companies)
  • If a new test company uploads successfully, then it’s most likely an issue with the specific company
  • If Airplane Mode is on, turn it off and reboot the computer
  • If the network type shows as Public, change it to Work or Private
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