Error: "An error occurred. Close and then re-open Sage Desktop." (Security Administration User setup)
Description
Cause
  • Invalid Windows user credentials: You have different/old domains assigned under the Windows User field in Security Administration. Sage can't resolve the Windows User to the non-existent domain. Due to this, it can't open the User Setup.
  • Corrupt security file (master.qxm).
Resolution

Complete the steps below to troubleshoot the error.

Invalid Windows user credentials

Use this option if the Security Administration doesn't show valid Windows Users credentials.

  1. Log in to Sage Desktop as a Security Administrator.
  2. Go to Options and then Security Administration.
  3. Verify if there are any users with mismatched or incorrect Windows User information in the User Dashboard. If you don't use Windows credentials, skip to the Corrupt security file section.
  4. If there are, recreate the security file to start fresh. Contact Sage Support for assistance.

You can use a security report to see your current setup to recreate it.

Corrupt security file

  1. Have all users exit all Sage applications.
  2. Log on to the Sage server as an administrator.
  3. Run the Application Configuration Hub. Browse to the C:\Program Files (x86)\Timberline Office\Shared\Sage.Application.ConfigurationHub.exe file.
  4. If this doesn't resolve the issue, restore the Global folder from the last working backup.
    • Global folder path on the server: C:\Programdata\Sage\Timberline Office\9.5\Accounting\Global
  5. If this doesn't resolve the issue, contact Sage Support.

 

[BCB:156:Chat 300 CRE US:ECB]
Steps to duplicate
Related Solutions

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Error: "An error occurred. Close and then re-open Sage Desktop. See the log for details" (MASTER ARTICLE)