Error: "An error occurred. Close and then re-open Sage Desktop." (Security Administration User setup)
Description
Cause

Possible Cause #1:

  • There is corruption in the security file (master.qxm)

Possible Cause #2:

  • There are different/old domains assigned under the Windows User field in Security Administration for a user/s. Sage is unable to resolve the Windows User to the non-existent domain, and therefore unable to open the User Setup.
Resolution

Solution 1: If Security Administration is showing no or the same valid Windows Users Credentials, proceed with this step:

  1. Have all users exit all Sage applications.
  2. From the Sage Server, Run the Application Configuration hub: C:\Program Files (x86)\Timberline Office\Shared\Sage.Application.ConfigurationHub.exe.
  3. If Step 2 does not resolve the issue, restore the Global folder from a last working backup. The path to the Global folder from the server is C:\Programdata\Sage\Timberline Office\9.5\Accounting\Global.
  4. If this does not correct the issue, contact Sage 300 Construction and Real Estate Support.

Solution 2:

  1. Login to Sage 300CRE Desktop as an Application and Security Administrator.
  2. Open Options, Security Administration.
  3. Check to see if there are any users with mismatch or incorrect Windows User information in the User Dashboard.
  4. If there are, Security will need to started over from scratch with a new Security file. Contact Sage 300 Construction and Real Estate Support for further assistance.



[BCB:156:Chat 300 CRE US:ECB]
Steps to duplicate
Related Solutions

How do I give users access to setup, tasks, tools, reports, or inquiries?

Error: "An error occurred. Close and then re-open Sage Desktop. See the log for details" (MASTER ARTICLE)