Error: "This program has quit. I/O error." (during PM trial run tasks - Cache engine turned off)
Description
Cause

The Actian/Pervasive/Zen Cache Engine is turned off on the workstation.

Resolution
  1. From the Windows START button, in the search field:
    • Versions 24.1 and earlier: Type pcc.exe then press ENTER
    • Versions 24.2 and later: Type zencc.exe and press ENTER
  2. Click Configure Microkernel Router.
  3. Click Performance tuning.
  4. Mark Use Cache Engine.
  5. Click Apply.
  6. Click OK.
  7. Close the control center.
  8. Verify you can perform the task without the error.

Note:

If you receive a different error message, this new error message will need to be resolved without turning off the Cache Engine. Property Management needs the Use Cache Engine to be enabled. Search the Sage Knowledgebase for the new error message and/or contact Sage 300 Construction and Real Estate Customer Support for assistance.

Steps to duplicate
Related Solutions

Error: "Aborted. I/O error" or "Failed" (during PM Trial Run tasks)

Error: "This program has quit. I/O error." (during PM trial run tasks - Malware Bytes or antivirus)

How is the Property Management Trial Run task different from the Create Entries task?