Error: "This program has quit. I/O error." (during PM trial run tasks - Malware Bytes or antivirus)
Description
Cause

Malware Bytes installed or recently updated or antivirus is running without Sage 300 CRE exclusions set.

Resolution
[BCB:3:Network warning:ECB]
[BCB:5:Third-party support:ECB]

  • Malware Bytes: Contact your IT administrator to uninstall Malware Bytes or set exclusions for Sage 300 CRE and Actian/Pervasive software.
  • Windows Security/Windows Defender: Contact your IT administrator to set exclusions for Sage 300 CRE and Actian/Pervasive software.
  • Other Antivirus: Contact your IT administrator to set exclusions for Sage 300 CRE and Actian/Pervasive software.

Refer to What Sage 300 Construction and Real Estate and Sage Estimating files and folders should I exclude from my antivirus software scan?


For other possible causes and solutions:


[BCB:156:Chat 300 CRE US:ECB]

Steps to duplicate
Related Solutions

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