Why is my change order amount sent from Procore wrong in Billing or Contracts?
Description
Cause

Change order amounts sent from Procore do not update the contract until the Approved Schedule Value changes are posted in Job Cost.

Resolution
Verify that the transactions are posted in Job Cost:
  1. From the Job Cost Inquiry menu, select EntriesEntries by BatchNew file.
  2. Review the new file for Batch Descriptions of Change management Activity. These batches are sent to Job Cost from Procore.
  3. If the batches exist in the new file, post the batches to update the contract totals.
  4. If after the batches are posted the totals in contracts are not updated correctly, see article 20065 DocLink: Contract change order totals do not update correctly after approving, deleting or unapproving a change order in Project Management

DocLink: When do Procore entries update totals in Job Cost and Contracts and what entries are made in Sage 300 CRE?
DocLink: How do I determine if a change order originated in Procore?
DocLink: Contract change order totals are wrong due to changes from Project Management
DocLink: How do I change the contract amount on an approved contract item?

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