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Error: "Invalid form field number [TS 5618]" (in AP tasks)

Created on  | Last modified on 

Summary

You may receive this error in various Accounts Payable tasks related to invoices or payments, and the program will abort. This is in Sage 300 Construction and Real Estate.

Cause

  • The task screen is too small
  • The text size in the Windows Display settings is set to 125% Medium, 150% Larger or a custom scale factor
  • The Windows Theme display is custom or something other than the Windows default (for example Windows 7 theme)

The task window size is to small to display all the totals and details. This can be caused by display scaling increasing text and other items can cause them to exceed the boundaries for the fields and window. Themes can change text, borders, shadows and other details that make them too large to fit.

Note: The problem may occur on some vendors but not others due to the Vendor type. In AP Settings, Invoice Settings, Distribution Settings, you can select for each vendor type which field columns you want available by default in the distribution grid of task windows. The more field columns selected, the wider the task window will need to be.

Resolution

Try these solutions in the following order (typically step 1 using the TIP will resolve it):

 

Note: If the abort occurs immediately going into the Enter Pending Invoices task or upon selecting a specific pending invoice session, see Error: "This program has quit. Invalid form field number [TS 5618]" (in AP Enter Pending Invoices)

  1. Try resizing the task window wider before making any entries. Stretch the task window taller and wider so that all the columns on the distribution grid will be visible when you move to the distribution grid section of the task window.
    • TIP: If there is another task window that does not receive the error, resize the problem task window to match the size of the task window that works.
      • For example, if the error occurs in Record Manual/Print Quick Checks task but not in Enter Invoices, open Enter Invoices then open Record Manual/Print Quick Checks. Resize the Record Manual/Print Quick Checks window to match the size of the Enter Invoices window. Then cancel Enter Invoices and try the entry in Record Manual/Print Quick Checks.
    • IMPORTANT: If the task window is resized and the Accounts Payable registry key (HKEY_CURRENT_USER\Software\Timberline\Accounts Payable) or Timberline registry key (HKEY_CURRENT_USER\Software\Timberline) is renamed or deleted to recreate the default, the task windows will need to be resized again.
  2. Change the Windows Display text size to 100% Smaller on each affected workstation.
  3. Change the Windows Display Theme to the default, for example Windows 7 theme. (Windows Start button, Control Panel, Appearance and Personalization, Personalization, Change the theme.)

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