Skip to content
logo Knowledgebase

ARCHIVED: Payroll subscription expiration date is incorrect

Created on  | Last modified on 

Cause

The installed version of Sage 100 is not able to update the expiration date from the Sage server. 

Versions 5.20.5 (2015.5), 5.30.2 (2016.2), 5.40.0.0 (2017.0) and higher should update the payroll expiration date by selecting the Update button or selecting Edit, then Activate after entering the product keys and activating.

Versions 5.20.3 (2015.3), 5.20.4 (2015.4), 5.30.1 (2016.1) will have the ability to update the payroll expiration date with the Update button by installing the Hot Fixes based on version KB 83158.

Users have a 45 day grace period after the expiration date if they have not purchased a Payroll Subscription.

For customers without a Payroll Subscription, there is a 45 day grace period after the payroll expiration date.  Processing Payroll will no longer be available to process without a Payroll Subscription.   Historical data will be available for read-only access.   Customers must download and install the appropriate version Hotfix listed on knowledge article 82689

Partners who show expiration dates of 4/30/17 or 5/30/17 need to download and install the appropriate version Hotfix listed on knowledge article 82689.

Wrong product keys are entered.

Resolution

CAUTION: Use caution when working with the below product functionality. Always create a backup of your data before proceeding with advanced solutions. If necessary, seek the assistance of a qualified Sage business partner, network administrator, or Sage customer support analyst.

If the keys were recently generated, it can take up to 3 days for the system to populate the expiration date.   Click on the Update Button to have the server read immediately.  

If clicking the update button still does not update the payroll expiration date, check that the product key is correct.  (If it was sent to customer from Sales on document with Green header and several modules, use the last activation key on the document.  The other ones are not good.)

If it still fails to update the payroll expiration date correctly, see kb's 78858 and 84501.

Install Versions 5.20.5(2015.5), 5.30.2(2016.3), 5.40.0 (2017) or higher then click the Update button.  Versions 5.20.3 (2015.3), 5.20.4 (2015.4), 5.30.1 (2016.1) will have the ability to update the payroll expiration date with the Update button by installing the Hot Fixes based on version KB 83158.

If on versions 2016.4 or 2017.1, see related resource article below.

Install Hotfixes per knowledge article 82689

Install Hotfixes per knowledge article 83158

Validate product keys are correct on the customer/partner portal or Sage Internal in Fusion.

  • Platform on Service Plan must match Product platform (ie Sage 100c ADV Subscription must have Sage 100c ADV Payroll module)
  • Subscription 100 and 100c must match the Product descriptions.
  • One set of product keys should exist for customer for all Sage 100 modules (Payroll keys should match Library Master, etc)
  • If no Payroll Subscription plan is listed in the Service Plans, there will be Payroll Unlim Empl product listed with keys generated 11/2015.  These keys will show expire date when entered in the product and the customer will have 45 days to purchase a Payroll Subscription or the Payroll will be locked unless hotfix installed from KB 82689 which will provide read-only access.  Read-only access is for Payroll Historical Reports only.

 

 

DocLink: Will Sage 100 data be accessible after a Sage 100 subscription expires?
DocLink: Error: "Your payroll subscription has expired you can continue processing payroll for 45 days. Please contact Sage before xx/xx/xxxx to renew your subscription"
DocLink: The Payroll expiration date is not updated when clicking the Update button in System Registration. 2016.4 & 2017.1 ONLY
DocLink: Payroll expiration date is incorrect after purchasing Payroll subscription plan