Extremely slow opening a company
Description
Cause
  • Damaged files
  • Third-party software conflict
  • Damaged or incorrectly set DNS (Domain Name System) protocols
  • Too many processes running
  • Damaged WMI
  • Using multiple connections simultaneously
  • Computer name is more than 15 characters
Resolution

[BCB:5:Third-party support:ECB]

Set Windows to prefer IPv4 addresses over IPv6

  • To set the preference, see How to configure IPv6 in Windows.
  • If you have any issues with setting the preference, contact your local IT or Network Administrator.

Damaged COSESS.DAT or ADVDATA.DAT files

  1. Stop Actian Zen on the server.
  2. Browse to your individual company data folder, referring to How to locate company directories.
  3. Delete COSESS.DAT and ADVDATA.DAT files.
  4. Start Actian on the server.
  5. Open Sage 50. If the issue isn’t resolved, proceed to the next section.

Other damaged files

  1. Create a clean data folder and perform an expendable file cleanup.
  2. Open Sage 50. If the issue isn’t resolved, proceed to the next section.

Do a complete removal and reinstall

  1. Completely uninstall Sage 50.
  2. Reinstall Sage 50.
  3. Open Sage 50. If the issue isn’t resolved, proceed to the next section.

Too many processes are running and are taking up computer resources

  1. Reboot the computer into selective startup.
  2. Open Sage 50. If the issue isn’t resolved, proceed to the next section.

Bing Toolbar is installed and running

  1. Uninstall the Bing Toolbar in the Control Panel, in Add/Remove Programs or Programs and Features.
  2. Open Sage 50. If the issue isn’t resolved, proceed to the next section.

Conflict with antivirus software or firewall

  1. Verify that all Internet security exceptions are added according to Files to allow through firewall and antivirus.
  2. Verify you have the installation files for the security program.
  3. Uninstall the antivirus or Internet security program.
  4. Reinstall and reconfigure your antivirus and firewall exceptions.

Disable UAC

  1. Select Start, Control Panel, and then select User Accounts.
  2. Select Change User Account Control Settings.
  3. Move the bar down to Never Notify.
  4. Click OK.
  5. Reboot the computer.

Damaged or incorrectly set Domain Name Service (DNS)

Ensure the DNS settings are correct. For assistance with your DNS, contact your Network Administrator or IT Professional.

Remove "::1" from the hosts file if present

  1. Select Start Menu, All Programs, and then select Accessories.
  2. Right-click Notepad, and then select Run as administrator.
  3. Select File, and then select Open.
  4. Change the file type Text Documents to All Files.
  5. Browse to C:Windows\System32\drivers\etc, and then select hosts file.
  6. If you find a line that has "::1 Localhost", delete the line.
  7. Select File, and then click Save.
  8. Close the file.

Modify the hosts file

If you modify the hosts file, we recommend that you configure the server so that it has a static IP address.

  1. To do this, go to the computer that stores the data (server).
  2. Press the Windows+R keys, and then enter CMD in the Open box.
  3. Enter ipconfig /all, and then press Enter.
  4. Make note of the computer name and the IPv4 address.
  5. On the workstations, press the Windows+R keys, type C:\Windows\System32\drivers\etc in the Open box, and then click OK.
  6. Double-click hosts file, and open with Notepad.
  7. On the first blank line at the end of the file, enter the IPv4 address of the server, enter five spaces, and then type the Full Computer Name exactly as you noted in step 4.
  8. Select File, and then click Save.
  9. Close Notepad.

Permissions on Temp folder

  1. Open Sage 50.
  2. Press the Windows+R keys, and then type %USERPROFILE%\Local Settings\Temp.
  3. Click OK.
  4. Select View, and then select Details.
  5. Select View, and then select the Hidden items box.
  6. In the Temp directory, locate the folder that begins with the following characters:
    • PS31 for R2024
    • PS33 for R2026
  7. Right-click the folder, and then select Properties.
  8. Click Security tab.
  9. Click Edit.
  10. Click Add.
  11. Type Users, and then click OK.
  12. Under Permissions for Users, select box labeled Full control under the Allow column.
  13. Click OK.
  14. Verify that the program opens.

Damaged WMI on computer

  1. Press the Windows+R keys.
  2. Type eventvwr and then press Enter.
  3. Select Windows Logs and then Application. If there are WMI errors, this indicates a damaged WMI.
    Restarting WMI can fix the WMI issue, contact IT for assistance with instructions on repairing your WMI.

IPv6 enabled in Zone Alarm

In the firewall settings, clear the IPv6 box.

The computer name is longer than 15 characters

Rename your computer to 15 characters or less.

[BCB:161:Chat 50 US:ECB]




 

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