Posting out of balance batches in General Ledger
Description

Batches posted in error can cause your ledger to be out of balance. You can correct the batches by posting a one-sided entry to reverse or offset the original batch.

Cause

The most common cause is the operator entry or an application stopped unexpectedly when posting to the General Ledger.

Resolution

 CAUTION: Posting out-of-balance batches can cause reconciliation issues. We recommend researching the batch before posting. Refer to the articles below for common causes.

Interfacing Applications

Interfacing applications can also have an out-of-balance issue. If the batch originated in an interfacing application, verify the following information in the application of origin.

  1. Verify that there aren't partially posted batches in the interfacing application.
  2. If there are, post the batches.
  3. Verify whether or not the interfacing application is out of balance.

If the interfacing application and/or batch is out of balance, don't post in General Ledger or do a journal entry. Correct in the originating application.

Posting an out-of-balance batch in the General Ledger

  1. Verify before posting the out-of-balance batch:
    1. From the Inquiry menu, select Entries by Batch.
    2. Select New, and then click OK.
    3. Double-click the batch you want to review.
    4. Review the batch to verify that you want to post it.
    5. Click Close or the red X button.
  2. Check if there's another piece of that batch already posted that makes the batch whole:
    1. Go to General Ledger, Reports, Entries by Batch.
    2. Highlight the GL Transaction (new) and the GL Transaction (current) and click OK.
    3. Go to Ranges and select the Application of Origin of the batch.
    4. Click Batches, and then click Exclude All.
    5. Find the batch number, highlight it, and click OK twice.
    6. Click Print Preview.
    7. If the end totals of the batch are in balance, then post the out of balance batch.
  3. Post the out-of-balance batch:
    1. Go to General Ledger, File, Company Settings, GL Settings.
    2. Click Processing Options, under Force Zero Proof make note of your current setting, then select No.
    3. Click OK twice.
    4. From the Tasks menu, select Post Entries.
    5. Click Ranges, select the batch, and then click OK.
    6. Select the Post out of balance batches box.
    7. Click Start to print the journal to a file or printer.
    8. From the File menu, select Company Settings, and then GL Settings.
    9. Click Processing Options, under Force Zero Proof, and select your original setting noted in Step 2.
    10. Click OK twice.

 

Common causes and resolutions

Out of balance batches

Steps to duplicate
Related Solutions