How do I post an out of balance batch in General Ledger?
Description
Cause

The most common cause is the operator entry or an application stopped unexpectedly when posting to the General Ledger.


Resolution

 CAUTION: Posting out-of-balance batches may cause reconciliation issues. We recommend researching the batch before posting. Refer to the articles in the Related Solution below.
 

Posting an out-of-balance batch in the General Ledger

  1. Verify before posting the out-of-balance batch
    1. From the Inquiry menu, select Entries by Batch.
    2. Select New, and then click OK.
    3. Double-click the batch you want to review.
    4. Review the batch to verify that you want to post it.
    5. Click Close or the red X button.
  2. To check if there is another piece of that batch already posted that makes the batch whole.
    1. Reports, Entries by Batch
    2. Highlight the GLTransaction (new) and the GL Transaction (current), Click OK
    3. Click Ranges, Click on the Application of Origin of the batch
    4. Click Batches, Click Exclude All, Find the batch number and highlight, Click OK, Click OK
    5. Click Print Preview
      • If the end totals of the batch are in balance, then post the out-of-balance batch.
  3. Post the out-of-balance batch
    1. In General Ledger, from the File menu, select Company Settings and GL Settings.
    2. Click Processing Options, under Force Zero Proof make note of your current setting, then select No.
    3. Click OK twice.
    4. From the Tasks menu, select Post Entries.
    5. Click Ranges, select the batch, and then click OK.
    6. Select the Post out of balance batches check box.
    7. Click Start to print the journal to a file or printer.
    8. From the File menu, select Company Settings, and then GL Settings.
    9. Click Processing Options, under Force Zero Proof, and select your original setting noted in Step 2.
    10. Click OK twice.

 NOTE: Note text hereInterfacing applications may also have an out-of-balance issue. If the batch is from an interfacing application, will need to verify the following in the application of origin:

    • Verify that there is no partially posted batch in the interfacing application, post if there is. Call support for help.
    • Verify that the interfacing application is not out of balance. If the batch is out of balance in the interfacing application and causing out-of-balance issues in that application, Do not post in GL or do a journal entry. You must correct it in that application.
Steps to duplicate
Related Solutions
Common causes of out-of-balance batches