Error: "No information to print." (generate or regenerate direct deposits)
Description
Cause

In some cases, you can check for the specific reason the error message is occurring under Tools, Log viewer or with the check journal.

Possible causes with solutions outlined below:

  • Option 1: Direct Deposit not marked as auto on the employee setup
  • Option 2: Pre-note was generated in error and need to have real direct deposit amounts generate
  • Option 3: Wrong bank account assigned to the check
  • Option 4: The direct deposits already generated and need to generate again
  • Option 5: The Federal EIN number is missing from the Federal Tax group
  • Option 6: An employee is missing the bank routing number and / or account number on a direct deposit deduction
  • Option 7: Partial Direct deposit deduction ID was set up on employee instead of Net Direct Deposit Type deduction

Other possible causes:

  • Conditions excluded all records
  • Check is unprocessed, status is new
  • Calculation Frequency was not selected when processing payroll
  • Calculation Frequency is wrong on employee deduction setup
  • Pre-note box is marked on setup, employee, deducts, direct deposit page and employee has a non-zero amount in Net direct deposit deduction
Resolution
Option 1: Direct Deposit is not marked as auto on the employee setup:

  1. Click Setup, Employee, enter the Employee, press TAB or ENTER twice.
  2. Click Deducts.
  3. Find the direct deposit deduction and mark the Auto box.
  4. Reprocess your payroll.
  5. Regenerate direct deposits.

Option 2: Pre-note generated in error and need to have real direct deposit amounts generate:

  1. Setup, Employee, Deducts, select Direct Deposit ID and Bank Info. Deselect the "Prenote" box.
  2. Void Checks and select the Retain as new box.
  3. Process Payroll.
  4. Generate direct deposits.

Option 3: Wrong bank account specified on the payroll check:

Option 4: Wrong run number listed when regenerating direct deposit:

Option 5: Federal EIN is not on the federal tax group:

  1. In Payroll go to Setup, Taxes, Tax Groups and select the US Tax group.
  2. Add the Withholding EIN and click Accept.

Option 6: Employee is missing the bank routing number and / or account number on a direct deposit deduction:

Option 7: Employee has wrong deduction type deduction:

  1. In Setup, Employees, Deductions
  2. Delete the deduction for partial direct deposit and select Net direct deposit deduction
  3. Re-enter employee banking information on this deduction and select auto box.
  4. Reprocess check



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Steps to duplicate
Related Solutions

How do I reprocess checks in Payroll?
No Information to Print (Generating Direct Deposits)