Error: "No information to print." (generate or regenerate direct deposits)
Description
Cause

Sometimes, you can check for the specific reason the error message is occurring under Tools, Log Viewer or on the check journal.

Possible causes with solutions outlined below:

  • Direct Deposit not marked as auto on the employee setup
  • Prenote generated in error and you need to have real direct deposit amounts generate
  • Wrong bank account assigned to the check
  • The direct deposits already generated and need to generate again
  • The Federal EIN number is missing from the Federal Tax group
  • An employee is missing the bank routing number and / or account number on a direct deposit deduction
  • Partial Direct deposit deduction ID selected on the employee instead of Net Direct Deposit Type deduction

Other possible causes:

  • Conditions excluded all records
  • Check is unprocessed, status is new
  • Calculation Frequency wasn’t selected when processing payroll
  • Calculation Frequency is wrong on employee deduction setup
  • The prenote box is marked on the setup and the employee has a non-zero amount in net direct deposit
Resolution

Direct Deposit not marked as auto on setup

  1. Click Setup, Employee, enter the Employee, press TAB or ENTER twice.
  2. Click Deducts.
  3. Find the direct deposit deduction and mark the Auto box.
  4. Reprocess your payroll.
  5. Regenerate direct deposits.

Prenote generated in error

  1. Go to Payroll, Setup, Employee, Deducts,
  2. Select Direct Deposit ID.
  3. Go to Bank Info.
  4. Deselect the Prenote box.
  5. Void checks and select the Retain as new box.
  6. Process Payroll.
  7. Generate direct deposits.

Wrong bank account specified on the payroll check

See Error: "No information to print" (Bank account is incorrect for a check or direct deposit)

Wrong run number listed when regenerating direct deposit

See How do I regenerate direct deposits in Payroll?

Federal EIN isn’t on the federal tax group

  1. In Payroll go to Setup, Taxes, Tax Groups and select the US Tax group.
  2. Add the Withholding EIN and click Accept.

Employee setup missing bank information on the deduction

See How do I change my employee's bank routing number and bank account number?

Employee setup has the wrong deduction type

  1. Go to Payroll, Setup, Employees, Deductions.
  2. Delete the deduction for partial direct deposit.
  3. Select net direct deposit deduction.
  4. Re-enter employee banking information.
  5. Check the Auto box.
  6. Reprocess check.



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Steps to duplicate
Related Solutions

How do I reprocess checks in Payroll?
No Information to Print (Generating Direct Deposits)