Cash Management transactions don't post
Description
Cause

The batch record didn't get created or there’s a problem with the transaction.

When you entered the transaction in Cash Management, something occurred causing the batch record not to get created properly. The entry doesn’t post. The batch number is on the transaction record but no batch record exists. Or the batch record can exist, but other problems exist with the batch record or with the transactions in the batch.

The posting journal can show the message "Empty Batch" or it can show "0 posted, 0 rejected".

Because the entry doesn’t post, the transaction isn’t available in the Reconcile task when you do your bank reconciliation.

Resolution

Unposted transaction in Edit Register

  1. Use Cash Management, TasksPost Entries and post the entry.
  2. If the batch posts, stop here. If the posting report prints "Empty Batch" or "0 posted 0 rejected", continue with the steps below.
  3. Open Edit Register in Cash Management tasks.
  4. Delete the entry and then re-enter it.
  5. Go to TaskPost entries and review posting journal.

If the posting report still shows "Empty Batch", run File Doctor on the CM Register file to remove this empty record.

Entries created in Payroll

If the entry originated in Payroll, the correction depends on whether or not they're checks or direct deposits.

Steps to duplicate
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