A Cash Management transaction does not post
Description
Cause

The batch record was not created or there is a problem with the transaction.

When the transaction was entered in Cash Management, something occurred causing the batch record to not get created properly and the entry does not post. The batch number is on the transaction record but no batch record exists. Or the batch record may exist (i.e. it shows up in Ranges in CM Post Entries), but there may be other problems with the batch record or with the transaction that is part of that batch.

The posting journal may show error: "Empty Batch" or it may show "0 posted, 0 rejected".

Because the entry does not post, the transaction is not available in the Reconcile task when you do your bank reconciliation.

Resolution

Note: If the entry originated in Payroll, see article What do I do with unposted Payroll checks in the Cash Management register when the checks do not exist in Payroll? or What do I do with unposted Payroll direct deposits in the Cash Management register when they do not exist in Payroll?

If you have an unposted transaction in Edit Register, try the following:

  1. Use CM Task, Post Entries and post the entry. If the batch posts, stop here. No further action is needed.

If the posting report prints "Empty Batch," or journal shows 0 posted 0 rejected, continue with the steps below.

  1. Open Edit Register in Cash Management tasks
  2. Delete the entry and then re-enter it.
    See article  How do I delete, void, or remove a transaction in Cash Management? for instructions.
  3. Go to Task, Post entries and review posting journal.

If the posting report still shows "Empty Batch", File Doctor may need to be ran on the CM Register file to remove this empty record. Refer to article 20400 DocLink: How do I use File Doctor to fix my corrupt data files? for more information.




[BCB:20:Chat 300 CRE US:ECB]

Steps to duplicate
Related Solutions

How do I use File Doctor to fix my corrupt data files?
How do I delete, void, or remove a transaction in Cash Management?
What do I do with unposted Payroll checks in the Cash Management register when the checks do not exist in Payroll?