Accounts Payable and General Ledger are out of balance (entries are not posted in GL)
Description
Cause
AP entries sent to GL are not yet posted. This can be for many reasons, a few of which are, the GL posting settings are set to Manual or the accounting date of the AP entries are for a closed GL period or the batch debits do not match the credits or the batch header is missing in General Ledger or other reasons.
Resolution
  1. Review the unposted entries:
    1. In General Ledger, from the Reports menu, select Entries, Entries by Batch.
    2. Select the GL Transaction (new) file then click OK.
    3. Print or preview the report as desired and review the unposted batches. Determine the batches that should be posted.
  2. Post the entries.
    1. In General Ledger, from the Tasks menu, select Post entries.
    2. Click Ranges and select the batches to post.
    3. Click OK.
    4. Click Start.
    5. Review the posting journal for any errors or rejections.
      • If the period is closed and the accounting dates are correct, refer to article ID 20485 "Error: REJECTED - Entry for closed period (when posting entries in GL)".

If this does not resolve the out of balance issue, refer to article ID 50270 "Accounts Payable and General Ledger are out of balance" for other possible causes and solutions.

DocLink: Error: "REJECTED - Entry for closed period" (when posting entries in GL)
DocLink: Error: "REJECTED - Batch [Number] - Debits not equal to credits" (Entries balance but batch header does not)
DocLink: Error: "REJECTED - Batch [number] - Debits not equal to credits" (batch did not completely post)
DocLink: Error: "Rejected: Batch [Number] - Debits not equal to credits." (batch is out of balance)
Defect ID
Steps to duplicate
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