Error: "Could not sync the Remote Data Access company"
Description
Cause
  • Internet connection
  • Different builds between machines accessing shared data
  • Firewall
  • Damaged data
  • Data not located in the data path
  • Machine specific information such as computer name, universally unique identifier (UUID), .NET version has changed and invalidated the cloud client
  • Sage 50—U.S. Edition Not activated
Resolution
Section 1: Run the program as administrator

  1. Right-click on the Sage 50 Accounting shortcut and choose Run as administrator to run the program with elevated privileges.
  2. Open the shared company.
Note: If you are using the Email function to send emails through Microsoft Outlook, and running Sage 50 as administrator, you will also need to run Outlook as administrator in order for this function to work properly. See Error: "No email program or default profile could be found. For more information or to configure Webmail in Sage 50, select Email Setup from the Maintain Menu." for instructions on running Outlook as administrator.


Section 2: Restart Actian

Note: If working in a networked environment, you will need to ensure no other users are using any Sage company before proceeding.

  1. Follow How to stop or start the Actian Zen database engine
  2. Verify you can open the Remote Data Access company

Section 3: Inconsistent builds on computers sharing the company data

  1. Select Help, and then select About Sage 50 Accounting
  2. Locate the Build line and make a note of the Build number
  3. Confirm the Build on each computer, including the server accessing the company data over Remote Data Access to determine if any need to be updated

Note: If there is a computer that can still access the company data and has not installed the latest update, stop sharing the data, update the computer, open and convert the data, and then share the company again.

Section 4: Rebase Remote Data Access company

  1. Go to the computer or last access location
  2. Open the shared company
  3. Select Help, Support Utilities, and select Rebase Remote Data Access Company
  4. Click Close on the Successfully uploaded to Remote Datta Access message
  5. Open the company on the other computer and confirm it syncs without error

Note: Rebase restores the last accessed copy of the company over the company stored in the cloud.

Section 5: Data not located in the data path

Section 6: Download a new copy of the shared data

Note: Only do this step for the computer that is attempting to get the recent changes; if the computer where the last changes were made is getting the error, follow Section 7: Replace the damaged data on Remote Data Access below.

  1. Stop sharing the Remote Data Access company from the computer that can successfully access the company, follow How to stop sharing a company with Remote Data Access
  2. Share the company again from the computer where the sharing was stopped, follow How do I share a company using Remote Data Access?

Section 7: Make sure Sage is activated, close and reopen

  1. Activate sage by referring to How to activate Sage 50—U.S. Edition
  2. Close and reopen Sage
  3. Verify you can open the company


[BCB:161:Chat 50 US:ECB]



Steps to duplicate
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