| Error: "An error occurred. Close and then re-open Sage Desktop. See the log for details." (Need Domain Admin Rights) |
Cause |
Lack of Windows permissions
|
Resolution | [BCB:3:Network warning:ECB]
- Test Sage at the server- does Sage login fine there?
- Test Sage at the workstations
- Fully disable UAC (this may solve the issue if not follow steps below)
- Add local Administrator rights - does it login?
- Have the Domain Administrator login on the workstation - does it work?
- Is there Full Control on the 9.5 and company data for the Sage users group?
[BCB:156:Chat 300 CRE US:ECB] |
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