Error: "An error occurred. Close and then re-open Sage Desktop. See the log for details." (Need Domain Admin Rights)
Description

For other possible causes and solutions, refer to article 114156 DocLink: Error: "An error occurred. Close and then re-open Sage Desktop. See the log for details." (MASTER ARTICLE)

Cause

Lack of Windows permissions

Resolution
[BCB:3:Network warning:ECB]
  • Test Sage at the server- does Sage login fine there?
  • Test Sage at the workstations
    • Fully disable UAC (this may solve the issue if not follow steps below)
  • Add local Administrator rights - does it login?
  • Have the Domain Administrator login on the workstation - does it work?
  • Is there Full Control on the 9.5 and company data for the Sage users group?

[BCB:156:Chat 300 CRE US:ECB]
Defect ID
Steps to duplicate
Related Articles